> sudo service nginx-sp restart Job for nginx-sp.service failed because the control process exited with error code. See "systemctl status nginx-sp.service" and "journalctl -xe" for details. ====== > systemctl status nginx-sp.service nginx-sp.service - nginx-sp Loaded: loaded (/lib/systemd/system/nginx-sp.service; enabled; vendor preset: Active: inactive (dead) (Result: exit-code) since Tue 2017-08-22 08:48:49 UTC Process: 6664 ExecStop=/bin/kill -s QUIT $MAINPID (code=exited, status=0/SUCCE Process: 3757 ExecStartPost=/bin/sleep 0.1 (code=exited, status=0/SUCCESS) Process: 3749 ExecStart=/opt/sp/nginx/sbin/nginx (code=exited, status=0/SUCCES Process: 6805 ExecStartPre=/opt/sp/nginx/sbin/nginx -t (code=exited, status=1/ Main PID: 3753 (code=exited, status=0/SUCCESS) nginx-sp.service: Control proce Failed to start nginx-sp. nginx-sp.service: Unit entered nginx-sp.service: Failed with r nginx-sp.service: Service hold- Stopped nginx-sp. nginx-sp.service: Start request Failed to start nginx-sp. lines 1-17/17 (END) ====== > journalctl -xe Failed password for root from 1 Failed password for root from 1 Connection closed by 104.37.214 PAM 2 more authentication failu pam_unix(sshd:auth): authentica Failed password for root from 6 Failed password for root from 6 pam_unix(sshd:auth): authentica Failed password for root from 6 Received disconnect from 61.177 Disconnected from 61.177.172.60 PAM 2 more authentication failu Failed password for root from 6 Received disconnect from 61.177 Disconnected from 61.177.172.60 pam_unix(sshd:auth): authentica Failed password for root from 1 Received disconnect from 116.31 Disconnected from 116.31.116.41 Connection closed by 116.31.116 Connection closed by 61.177.172 Connection reset by 61.177.172. pam_unix(sshd:auth): authentica lines 1275-1297/1297 (END)
Comments