[s6-init] making user provided files available at /var/run/s6/etc...exited 0. [s6-init] ensuring user provided files have correct perms...exited 0. [fix-attrs.d] applying ownership & permissions fixes... [fix-attrs.d] done. [cont-init.d] executing container initialization scripts... [cont-init.d] 10-adduser: executing... ------------------------------------- _ _ _ | |___| (_) ___ | / __| | |/ _ \ | \__ \ | | (_) | |_|___/ |_|\___/ |_| Brought to you by linuxserver.io We gratefully accept donations at: https://www.linuxserver.io/index.php/donations/ ------------------------------------- GID/UID ------------------------------------- User uid: 99 User gid: 100 ------------------------------------- [cont-init.d] 10-adduser: exited 0. [cont-init.d] 30-config: executing... [cont-init.d] 30-config: exited 0. [cont-init.d] done. [services.d] starting services [services.d] done. [INFO ] 10:20:24 configmanager:70 Setting config directory to: /config [INFO ] 10:20:24 ui:124 Deluge ui 1.3.13 [INFO ] 10:20:24 ui:127 Starting web ui.. /usr/lib/python2.7/site-packages/deluge/_libtorrent.py:59: RuntimeWarning: to-Python converter for boost::shared_ptr already registered; second conversion method ignored. import libtorrent as lt [WARNING ] 10:20:24 config:361 Unable to open config file /config/web.conf: [Errno 2] No such file or directory: '/config/web.conf' [WARNING ] 10:20:24 config:361 Unable to open config file /config/hostlist.conf.1.2: [Errno 2] No such file or directory: '/config/hostlist.conf.1.2' [WARNING ] 10:20:24 config:419 Unable to open config file: /config/hostlist.conf.1.2 because: [Errno 2] No such file or directory: '/config/hostlist.conf.1.2' [WARNING ] 10:20:24 config:439 Unable to backup old config... [INFO ] 10:20:24 server:650 Starting server in PID 212. [INFO ] 10:20:24 server:664 serving on 0.0.0.0:8112 view at http://127.0.0.1:8112 [INFO ] 10:27:35 server:681 Shutting down webserver [WARNING ] 10:27:35 config:419 Unable to open config file: /config/web.conf because: [Errno 2] No such file or directory: '/config/web.conf' [cont-finish.d] executing container finish scripts... [cont-finish.d] done. [s6-finish] syncing disks. [WARNING ] 10:27:35 config:439 Unable to backup old config... [s6-finish] sending all processes the TERM signal. [s6-finish] sending all processes the KILL signal and exiting. [s6-init] making user provided files available at /var/run/s6/etc...exited 0. [s6-init] ensuring user provided files have correct perms...exited 0. [fix-attrs.d] applying ownership & permissions fixes... [fix-attrs.d] done. [cont-init.d] executing container initialization scripts... [cont-init.d] 10-adduser: executing... usermod: no changes ------------------------------------- _ _ _ | |___| (_) ___ | / __| | |/ _ \ | \__ \ | | (_) | |_|___/ |_|\___/ |_| Brought to you by linuxserver.io We gratefully accept donations at: https://www.linuxserver.io/index.php/donations/ ------------------------------------- GID/UID ------------------------------------- User uid: 99 User gid: 100 ------------------------------------- [cont-init.d] 10-adduser: exited 0. [cont-init.d] 30-config: executing... [cont-init.d] 30-config: exited 0. [cont-init.d] done. [services.d] starting services [services.d] done. [INFO ] 10:27:39 configmanager:70 Setting config directory to: /config [INFO ] 10:27:39 ui:124 Deluge ui 1.3.13 [INFO ] 10:27:39 ui:127 Starting web ui.. /usr/lib/python2.7/site-packages/deluge/_libtorrent.py:59: RuntimeWarning: to-Python converter for boost::shared_ptr already registered; second conversion method ignored. import libtorrent as lt [INFO ] 10:27:39 server:650 Starting server in PID 216. [INFO ] 10:27:39 server:664 serving on 0.0.0.0:8112 view at http://127.0.0.1:8112 [INFO ] 10:31:34 server:681 Shutting down webserver [cont-finish.d] executing container finish scripts... [cont-finish.d] done. [s6-finish] syncing disks. [s6-finish] sending all processes the TERM signal. [s6-finish] sending all processes the KILL signal and exiting. [s6-init] making user provided files available at /var/run/s6/etc...exited 0. [s6-init] ensuring user provided files have correct perms...exited 0. [fix-attrs.d] applying ownership & permissions fixes... [fix-attrs.d] done. [cont-init.d] executing container initialization scripts... [cont-init.d] 10-adduser: executing... usermod: no changes ------------------------------------- _ _ _ | |___| (_) ___ | / __| | |/ _ \ | \__ \ | | (_) | |_|___/ |_|\___/ |_| Brought to you by linuxserver.io We gratefully accept donations at: https://www.linuxserver.io/index.php/donations/ ------------------------------------- GID/UID ------------------------------------- User uid: 99 User gid: 100 ------------------------------------- [cont-init.d] 10-adduser: exited 0. [cont-init.d] 30-config: executing... [cont-init.d] 30-config: exited 0. [cont-init.d] done. [services.d] starting services [services.d] done. [INFO ] 10:31:38 configmanager:70 Setting config directory to: /config [INFO ] 10:31:38 ui:124 Deluge ui 1.3.13 [INFO ] 10:31:38 ui:127 Starting web ui.. /usr/lib/python2.7/site-packages/deluge/_libtorrent.py:59: RuntimeWarning: to-Python converter for boost::shared_ptr already registered; second conversion method ignored. import libtorrent as lt [INFO ] 10:31:38 server:650 Starting server in PID 214. [INFO ] 10:31:38 server:664 serving on 0.0.0.0:8112 view at http://127.0.0.1:8112